Jump to content
  • Steam
  • Discord
Sign in to follow this  
CatDaddy

Connection Issues And Other Server Related Problems - MEGATHREAD

Recommended Posts

Ok, thx P. I guess I'll make a start there. I've been putting up with the drops without much problem but when you loose that much at once it makes me ready to try the other server.

 

Edited by dsaber66

Share this post


Link to post
Share on other sites

Your welcome, also we relaunched the other server as like a courtesy to our players until this problem gets fixed, so your welcome to play on either server. We also most likely wont wipe the world for PVE 1 during the next release so you should be able to pick up right where you left off.

Share this post


Link to post
Share on other sites

hello,

 The 7 days to Die server 1 goes down about every 15 to 20 minutes. I see some people have bailed on it and I would rather not unless this is going to be an ongoing thing. Does anybody know why this is happening so often?

love the server, would hate to leave it.

Thanks!

 

Share this post


Link to post
Share on other sites

Not much can be done apparently, a combination of the problems still present in the pimp's codes for the game (not very optimized yet) and the company that's hosting PVE 1. But I think mainly the former.

Share this post


Link to post
Share on other sites

The second server had also been wiped many times this past month due to bugs  that would result in freezing the server and the server was basically unplayable after that. We tried to fix it but there wasn't much that we could have done about this due to coding errors in this early access game. Alpha 14 has been a rough version, with quite a few bugs and problems. Best regards.

Share this post


Link to post
Share on other sites

Is the server down now as we speak? I have tried connnecting multiple times and it continues to have no fluctuation in 5/40 online and just sticks on the Connecting to Server... message. I can connect to other servers with no issue.

Share this post


Link to post
Share on other sites

The map is being rendered again to help prevent server from randomly disconnecting players on that server and it should be finished soon.

Share this post


Link to post
Share on other sites

Hey all.  just got kicked multiple times by the EAC.  it said check to see if I had cheat protection software running.  Everytime i try to log back in, I get kicked again.

 

I launch 7 days to die normally (the first option, NOT the 'launch without Anticheat' option) and this is the first time this is happening to me.

Bug? Am I being hacked or something?  Any help would be appreciated cus I cant play right now.

Share this post


Link to post
Share on other sites

Ok update: I looked up common problems online and found this chat:

' Ran into a problem tonight where I was being EAC kicked from my own server. I have been playing for weeks without issue, and earlier today without issue. Came back from the store, fired up the game, and immediately got kicked. Repeated this process a few times doing different things that weren't effective (e.g. rebooting). 

I noticed what I thought was an unrelated issue that certain websites (e.g. 7daystodie.com) weren't loading up like normal, but others (e.g. google/yahoo/msn) were fine. 

Ultimately, turns out my DNS resolver cache was stale. 

Opened a CMD window, ran ' ipconfig /flushdns ' and the problem was immediately resolved. No more EAC kicks, and no more problems loading up the website. 

I don't expect this to be a magic bullet for everyone, but I thought I'd post it here in the hopes that it might help someone. '

 

So far, it seems to be working for me.  will let you know if that changes.

  • Upvote 1

Share this post


Link to post
Share on other sites

Howdy, the pve2 server appears to be frozen, it still says 11 people are on but me an someone on my friends list can't enter the room it just stays on the connecting screen. Think it just needs a reset maybe?

Share this post


Link to post
Share on other sites

Same here, still cannot connect. Doesn't error out or anything, just hangs on the connecting dialogue forever. it has changed to show no one is online though, but it is still listed in servers like it's online. :/ 

Share this post


Link to post
Share on other sites

Dear Admins,

 

Steam just updated 7DaystoDie to 14.7. My update just finished literally 5 minutes ago on my end.

The server's still on 14.6 and won't let anyone log on due to version mismatch. Just wanted to bring that to your attention.

 

Thank you.

Share this post


Link to post
Share on other sites

Already shot a communique to Piranha about it. Hopefully we'll have the update rolling soon. In the meantime you can run 14.6 in Beta mode on Steam to access the servers.

Share this post


Link to post
Share on other sites

It has been updated recently to alpha 14.7, we immediately updated both servers the moment we knew about the update, from this post. Thank you for posting. :D

Share this post


Link to post
Share on other sites

Since the 14.7 patch I can not connect to either PvE or PvE 2. Could someone just make sure I'm not banned by the server for some reason?

I have tried flushing my dns and reinstalling EAC --still can not connect. I'm getting the message "Kicked by EAC." "Please check to see that you started the game with EAC enabled."

 

Share this post


Link to post
Share on other sites

I had a similar issue a few weeks ago, and found a solution that worked for me.  I'm at work right now or I'd just post a quote, but u can find what I did in my EAC Kick thread in this same section.  Hopefully, that fix will work for you too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×