Jump to content
  • Steam
  • Discord
Sign in to follow this  
iRdMoose

PVE1 Oldspawn wall is crumbling!

Recommended Posts

Hey guys,

I may have discovered a bug with the wall at Oldspawn. I went there this evening to do some zombie farming (using greenface's technique with campfires) and saw the wall was missing some pieces. I went to insert some concrete blocks and start the repair process, but as soon as I added a third block, the three new blocks crumbled taking out another block that was original to the wall with them. I tried this a couple of times and even experienced the same behavior with the outer catwalk. I've expanded the backup wall behind the primary wall, but the fact that we can't repair the main wall without it crumbling more is disconcerting to say the least.

~Moose

Share this post


Link to post
Share on other sites

That is most likely caused by tunneling and not having a good foundation. Probably need to build supports down to bedrock underneath. Last time I was there, it looked like a termite infestation underneath Oldspawn and surrounding area.

Give that a try and see if it helps.

Share this post


Link to post
Share on other sites

I'd think that if the whole section were giving way, but it's only the very top layer of the wall. When a new block gives way, it only takes out the blocks immediately next to it, so it's spreading horizontally more than anything. It's also affecting the catwalk, where if you attach the new catwalk around the outside at the section that's causing the issue (immediately crumbling upon block placement) even if the unsupported span is only 1 or 2 spaces, the catwalk will crumble and fall the same way the wall sections do. It's almost like the gravity or block weight is screwed up in a very small area.

Like I said, not sure if it's a bug or not, but check it out when you get a minute. It's VERY strange behavior and might be an artifact of 14.7, since I've never seen anything like this before... at least not without there being some major lack of support and that would take down entire sections all the way to ground level.

Share this post


Link to post
Share on other sites

Actually, after having some issues and talking to other players on PvE2, we are having structure issues too. For no reason at all, blocks aren't stable when they should be, collapsing when they shouldn't. It is really rather strange, and frustrating. We aren't sure if it is a game glitch, or a server glitch or what is going on.

Share this post


Link to post
Share on other sites

Well, with stability issues affecting us on PVE1 and PVE2, we might have a bug somewhere. PVE1's been restarting a lot lately, so there's a good chance it's not a server issue. Might need to move this over to the bug forum, or start a new post there.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×